当前位置:首页 > 问答

股价跌破布林下轨怎么选股

我来帮TA回答

请高手编写个公式! 股价跌到布林线下轨或靠近下轨的选股公式。 情况是这样的:找出股价靠近或下穿布林

我加了涨幅条件,可自己调整:我设的是ZF小于3。

BOLL:=MA(CLOSE,20);

UB:=BOLL+2*STD(CLOSE,20);

LB:=BOLL-2*STD(CLOSE,20);


ZF:=(C-REF(C,1))/REF(C,1)*100;

D1:BETWEEN(C,LB,BOLL)AND(L<LB)AND(ZF<3);

股价跌破月线布林线下轨的,选股公式。求哪位高手。

现在做股票那么难赚钱你还在做呀?

大智慧选股公式:股价跌破布林线下轨同时下轨和中轨处于上升趋势的选股条件怎么编写

BOLL:=MA(C,20);
UB:=BOLL+2*STD(C,20);
LB:=BOLL-2*STD(C,20);
C<LB AND BOLL>REF(BOLL,1) AND LB>REF(LB,1);

如何编写在月线下的月K线最低价低于月布林线下轨的选股公式

只要用最低价下穿布林线的下轨就行:n=20,s=2.
MID := MA(CLOSE,N);
UPPER:= MID+S*STD(CLOSE,N);
LOWER:= MID-S*STD(CLOSE,N);
CROSS(LOWER,L);

求同花顺选股公式:布林收口后,K线向上穿上轨。

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
XG:FILTER(CROSS(C,UB),10);

我想找一个通达信布林带收口的选股公式,刚才找了一个不对,装上了什么提示也没有,谁能帮助我呢,谢谢!

.///;;l