当前位置:首页 > 问答

收盘价888

我来帮TA回答

请问xypeng888大师,为什么通达信条件选股通不过啊!!!请大师帮助啊!!!

KK:=IF(H=HHV(H,3),H,L);

KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));

前期大箱顶:IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);

前期大箱底:IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);

STICKLINE(CURRBARSCOUNT<KK0+2,前期大箱顶,前期大箱底,5,0),COLOR882266;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW;

成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;

两个条件选股:涨幅大于5% AND 成交量大,NODRAW;

两个条件信号:DRAWICON(两个条件选股,L,13);

收盘价高选股:C>=HHV(REF(C,1),120),NODRAW;

XG:= 收盘价高选股;

STICKLINE(CONST(SUMBARS(XG,1))=CURRBARSCOUNT,L*0.98,L*0.97,4,0),COLOR00FFFF;

DRAWTEXT(CONST(SUMBARS(XG,1))=CURRBARSCOUNT,L*0.95,'新'),COLORFFFFFF;

DRAWTEXT(CONST(SUMBARS(XG,1))=CURRBARSCOUNT,L*0.92,'高'),COLORFFFFFF;

{(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价;

(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;

(3)这根大阳线的收盘价与突破点的幅度大于3%;

(4)前期大箱体的最高点和最低点幅度在30%以内;

(5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天);

(6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。

(7)最近3日的量持续萎缩。

(8)今日收盘价与前期箱体最高价的比值小于1,大于0;};

====================================================================

不用做成条件选股公式

------------------------------------------

上面公式做成副图或主图都行,

注意:  要选股时通过综合选股来选股

大智慧 前N周期最大量收盘价画条横线该怎么画 请xypeng888继续帮忙!

INPUT:N(30);
最大量位置:=HHVBARS( V, N);
HORILINE(最大量位置=0,C ,最大量位置=0);
-----------------------------------------
我只要一根线
INPUT:N(30);
最大量位置:=BARSLAST( HHV(V, N)=V);
位置:=HHVALL((REF(BARPOS,最大量位置)*(BARSTATUS=2)))=BARPOS;
大量收盘价:=REF(C,最大量位置);
DRAWLINE(位置=1,C, BARSTATUS=2,大量收盘价 ,1 );

今天股票在八九元的,最重要的是后面三位数,为888

新疆众和600888,9月27日收盘价7.64元。

同花顺如何编写一个同时上穿233线和888线

下面的表达式为:收盘价上穿MA233 同时 收盘价上穿MA888
a:CROSS(C,MA(C,233)) AND CROSS(C,MA(C,888));

股票收盘价怎么定

买卖的最后一刻咯

股票收盘价

收盘价指交易结束时最后一毕成交价。正因为买盘和卖盘价格不一样,要买的价格低于要卖的价格,所以还没成交