当前位置:首页 >  配资问答

炒股最准指标公式

我来帮TA回答

比较好的买卖点提示的股票指标公式

通达信软件里面有上千个指标公式,提供一个本人在用的买卖点把握以及解决持股问题的简洁公式。
操盘手指标公式源码:
A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VARA/10)+EMA(A,10)),3);
行情线:=EMA(A,3);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趋势线:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;
红升:IF(重心>=趋势线,趋势线,DRAWNULL),COLORRED,LINETHICK2;
蓝降:IF(重心<趋势线,趋势线,DRAWNULL),COLORBLUE,LINETHICK2;
STICKLINE(行情线<操盘线,H,L,0,1),COLORGREEN;
STICKLINE(行情线<操盘线,C,O,2,1),COLORGREEN;
STICKLINE(行情线>=操盘线,H,L,0,1),COLORRED;
STICKLINE(行情线>=操盘线,C,O,2,1),COLORRED;
{顶底信号}
买线:=EMA(C,5);
卖线:=EMA(C,13);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,LOW*0.971,7);
DRAWICON(SEL,HIGH*1.011,8);
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(涨停,O,C,2,0),COLORRED;
跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),1,0);
STICKLINE(跌停,O,C,2,1),COLORGREEN;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,'B1'),COLORRED;
加分可以再给你几个,哈哈!~
友情提示:指标不在多,而在精,看你能不能把它用好。

股票最著名的准确度高的指标

决策系统,主力行为分析

老师推荐几个你认为最准的通达信副图及选股公式吧

hao a 78845

炒股最准的技术指标

看看我的准吗,我觉得还行,

回测指标的收益情况




幅图指标实际是244周期的均线与收盘价差,进过处理后解决了滞后的效果,你可以试试244周期的均线有多大的滞后

通达信指标公式 如下图

源码一般都是加密的,不过,
没那么深奥吧,你看一下是不是这么回事,蓝色和红色基本上是5日均线和52日均线相减得到的区域;再看看上升的时候5日均线右边的两根线,形态是不是和5日均线相似,极有可能是5日均线按照一定的距离平移过来的,在现有软件公式编写权限里边,这个应该可以做到;线做好之后,涂上颜色和网状,编写软件程序的时候,把这个加进去应该没什么问题;然后那些点位的预测就直接照那上边线的标志输出就行了,然后在输出操作建议,呵呵,编写没问题,问题是你自己觉得有多大用处。一切以收盘价为基础做出来的线基本都是以蜡烛图和均线的技术分析为基础的。
不大喜大悲的心态,像开饭店贩卖服装一样选股或者至少千挑万选那么选股,同时仅仅需要适可而止的纪律,并坚持到底,一般你就不用什么超技术指导的了。祝你好运!

去那里下载最新的通达信公式指标

每天都是更新的通达信指标库:
http://www.88gs.com/soft/sort013/sort05/list5_1.html
支持TNC、TNI格式